Ip not connecting

Summary

I try to setup the ip-adress in the windows application but it doesn’t work.

Scenario

I am trying to setup the ip-adress shown on my iPhone XR inside of the Beam windows application. When I entered the ip-adress and try to save it, a error message saying “Connection cannot be established” pops up. I tried pinging the shown ip-adress in the command prompt, this works fine. I also tried to use the hotspot my desktop can create by connecting my iPhone to that hotspot. Then again I pinged the iPhone in the command prompt, which worked perfectly fine, but still the same error message came up on the screen.
Maybe I am doing something wrong, but I don’ see what.

Thanks in advance!
kind regards
anonieme_beer

Content/Useful Information

iPhone used: iPhone XR

Hey anonieme_beer

Thank you for writing! Can you please let me know of a few details such as:

  1. Are you using a bridge connection between routers?
  2. Is it possible you have a firewall enabled?
  3. Is it possible for you let me know if your IP is 192.168.X.X or any other type?

Thank you,
Rares

Hello
Thanks for the fast reply!

My wireless network is existing of a wireless modem and an accespoint. I tried disabling the outside firewall of my network, that didn’t change anything. However, I didn’t disable the firewall in windows defender. The ip range my wireless network is running on is 192.168.0.X.

I did find the video on youtube which explained how the setup should be done, however, it showed that you had to use the testflight app to download the beta, but it didnt give any link for the e-mail where the download was in. Also, is “opentrack” required before trying to connect?

thanks
Anonieme_beer

So, to take them one by one:

  1. Can you try to use Beam without the access point? It may be that the access point (likely to extend the signal, right?) could interfere with the connection. If you can, it is worth checking out.
  • Connect both the PC and iOS to the same WiFi Network (or, even the same access point if you can’t disable/not use it)
  • How fast is your internet? (https://www.speedtest.net/)
  1. We do not require TestFlight any longer - you can always find the latest build on AppStore, so no worries about that.
  2. OpenTrack does not have to be open before, no. That operation is to be done after.

The acces point is currently used as a wifi extender/repeater and is the exact same network as the modem/router. I cant really disable that since then there won’t be any internet connection left on the place where my computer is located. The PC and iOS device are connected to the same network since I can ping them inside of the command prompt on windows.

My internet speed:
Screenshot 2021-09-01 123214

Is there anything that has to be changed to network ports (like port forwarding maybe)?

Btw, I’m sorry for al the troubles I’m giving you guys :wink: , but the service seems so nice and useful I would very much like to try it out.

Kind regards

We’re sorry for the inconvenience and thank you for your patience.

Just to be sure, you are also using the latest builds for both iOS and Windows? You can know this by downloading the latest iOS build and generating a download link for the latest Windows app.

I am now advising with my colleagues and will return with a solution ASAP. I will reply in the shortest time possible.

Thank you!

Hey,

I would like to thank you so much for the fast answers. I just updated my phone to the latest iOS version and reinstalled the iOS application ass well as the windows application. I started the app and it worked. Thank you so much!

Kind regards
Anonieme_beer